RESOLVED: Coach - Performance Issues

Incident Report for WebMD Ignite

Resolved

This incident has been resolved.
Posted Mar 17, 2025 - 08:21 MDT

Monitoring

Coach is stable and performing as expected. We will continue to monitor the solution to ensure the issue has been fully resolved.
Posted Feb 13, 2025 - 16:31 MST

Update

We are continuing to investigate this issue.
Posted Feb 13, 2025 - 15:59 MST

Investigating

Coach experiencing performance issues. Our Network Administrators and Engineers are working to fix the problem. We will post updates as we learn more.
Posted Feb 13, 2025 - 15:58 MST
This incident affected: Coach.