Healthwise by WebMD Ignite solutions outage - Investigating

Incident Report for WebMD Ignite

Resolved

All performance issues have been resolved and all solutions are working as normal. We apologize for any inconvenience.
Posted Oct 07, 2025 - 11:31 MDT

Investigating

Healthwise solutions are currently experiencing an outage. Our Network Administrators and Engineers are actively working to fix the problem. We will post updates as we learn more.
Posted Oct 07, 2025 - 10:38 MDT
This incident affected: Coach, Communicate, Content Browser, EMR Modules, HW Backend Services - Auth, Consumer, Campaign, Fulfillment, etc., HW Content Services - iAPI, Taxonomy, Search, Content, and Knowledgebase.