Ignite on FHIR performance issue reported

Incident Report for WebMD Ignite

Resolved

This issue has been resolved and Ignite on FHIR is working as expected. Thank you for your patience and we apologize for any inconvenience.
Posted Jul 01, 2026 - 11:03 MDT

Investigating

WebMD Ignite Ignite on FHIR is experiencing performance issues that is impacting some clients being able to load content. Our Network Administrators and Engineers are quickly working to fix the problem. We will post updates as we learn more. We apologize for any inconvenience.
Posted Jul 01, 2026 - 10:05 MDT
This incident affected: Ignite on FHIR.