All Healthwise-hosted solutions are now working as expected and we are continuing to monitor performance. Thank you for your patience - we apologize for any inconvenience.
Posted Nov 03, 2025 - 17:46 MST
Update
We are continuing to investigate this issue.
Posted Nov 03, 2025 - 16:05 MST
Investigating
Healthwise-hosted solutions are experiencing performance issues. Our Network Administrators and Engineers are working quickly to fix the problem. We will post updates as we learn more.
Posted Nov 03, 2025 - 16:04 MST
This incident affected: Coach, Communicate, Content as a Service (CaaS), Content Browser, Custom Content Manager (CCM), EMR Modules, HW Backend Services - Auth, Consumer, Campaign, Fulfillment, etc., HW Content Services - iAPI, Taxonomy, Search, Content, and Knowledgebase.