WebMD Ignite Healthwise solutions experiencing degraded performance

Incident Report for WebMD Ignite

Resolved

This incident has been resolved.
Posted Jan 31, 2025 - 09:15 MST

Investigating

We are currently investigating the root cause of the degraded performance and will work on resolving the issue as quickly as possible. Updates will be provided here as soon as they become available.
Posted Jan 31, 2025 - 09:06 MST
This incident affected: Coach, Communicate, Content as a Service (CaaS), Content Browser, Custom Content Manager (CCM), EMR Modules, HW Backend Services - Auth, Consumer, Campaign, Fulfillment, etc., and HW Content Services - iAPI, Taxonomy, Search, Content.