Cloudflare outage - 11/18/2025

Incident Report for WebMD Ignite

Resolved

The global Cloudflare outage has been resolved and all Ignite products have returned to normal operation. Thank you for your patience!
Posted Nov 18, 2025 - 10:28 MST

Update

Digital Experience Engine (DXE) and HealthHub sites using content apps or Ignite APIs may still be experiencing degraded performance due to the Cloudflare global network outage. More updates to come.
Posted Nov 18, 2025 - 10:12 MST

Update

Ignite Education services (Consumer Health Library, HealthClips Online, Ignite Education APIs) have returned to normal operation. Digital Experience Engine (DXE) has some lingering degraded performance with Content Apps caused by the continued Cloudflare outage. More updates to come.
Posted Nov 18, 2025 - 08:38 MST

Update

We are now aware that Digital Experience Engine (DXE) is also affected by the Cloudflare outage. We are continuing to monitor the situation. Thank you for your patience!
Posted Nov 18, 2025 - 08:04 MST

Update

Ignite on FHIR is operational. We are monitoring the remaining solutions and will post further updates when available. Thank you for your patience!
Posted Nov 18, 2025 - 07:29 MST

Update

We are continuing to work on a fix for this issue.
Posted Nov 18, 2025 - 06:56 MST

Identified

We are aware of degraded performance due to a Cloudflare outage impacting several WebMD Ignite systems. We are investigating and will post updates when available. We apologize for the inconvenience!
Posted Nov 18, 2025 - 06:52 MST
This incident affected: Digital Experience Engine (DXE) and HealthHub.