Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 20, 2025 - 18:00 MDT
Scheduled
Required action: Please make sure to tell your end users about the maintenance to keep them informed on the expected performance impact.
Ignite Education: Ignite On-Demand & Ignite on FHIR; Consumer Health Library; SWIQ; V2 & V3 APIs; Veterans Health Library; Direct to Patient Thursday, March 20, 8pm - 12am EST
Description: We'll be performing routine maintenance to keep our systems running smoothly.
Potential impact: From 8pm - 9:30pm ET, we will perform maintenance on systems that could cause timeouts or unresponsiveness in the applications listed above. These timeouts are expected to last no longer than 30 minutes.
For the remainder of the maintenance window (9:30pm - 12am), no further downtime is expected. If you experience any issues, please submit a support ticket.
Posted Mar 17, 2025 - 08:18 MDT
This scheduled maintenance affected: Consumer Health Library (CHL), HealthClips Online, Ignite On-Demand, Ignite on FHIR, and Krames APIs.