Fulfillment Service - degraded performance

Incident Report for WebMD Ignite

Resolved

The fix has been successfully implemented and Fulfillment Services are operating as expected.
Posted Oct 14, 2024 - 11:39 MDT

Update

The fix continues to be implemented - confirmation of completion will be provided as soon as it's finished. Thank you for your patience.
Posted Oct 14, 2024 - 11:30 MDT

Identified

The issue has been identified and there will be a downtime of approximately 5 mins starting at 12:15pm CST.
Posted Oct 14, 2024 - 11:16 MDT

Update

We are continuing to investigate this issue.
Posted Oct 14, 2024 - 11:12 MDT

Investigating

We are currently investigating this issue.
Posted Oct 14, 2024 - 11:10 MDT
This incident affected: HW Backend Services - Auth, Consumer, Campaign, Fulfillment, etc..