Healthwise solutions - content service issue
Incident Report for WebMD Ignite
Resolved
This incident has been resolved.
Posted Nov 06, 2024 - 14:57 MST
Update
The issue has been resolved and all solutions are operating as normal. Thank you for your patience!
Posted Nov 06, 2024 - 14:56 MST
Investigating
We are experiencing an issue which is preventing content from being displayed or fulfilled. We are actively investigating and working to resolve as quickly as possible. Updates will be provided as they become available.
Posted Nov 06, 2024 - 14:43 MST
This incident affected: Advise, Coach, Communicate, Content Browser, Custom Content Manager (CCM), EMR Modules, HW Backend Services - Auth, Consumer, Campaign, Fulfillment, etc., HW Content Services - iAPI, Taxonomy, Search, Content, and Knowledgebase.