Healthwise by Ignite - Performance Issues

Incident Report for WebMD Ignite

Resolved

The issue has been resolved and the solution is performing as normal. We appreciate your patience and, again, apologize for any inconvenience.
Posted Mar 04, 2026 - 08:53 MST

Investigating

Healthwise-hosted solutions are experiencing performance issues. Impacted solutions are:
- Coach
- Communicate
- Content as a Service (CaaS)
- Content Browser
- Custom Content Manager (CMM)
- EMR Modules
- HW Content Services
- Knowledgebase

Our Network Administrators and Engineers are working to fix the problem. We will post updates as we learn more.
Posted Mar 04, 2026 - 08:35 MST
This incident affected: Coach, Communicate, Content as a Service (CaaS), Content Browser, Custom Content Manager (CCM), EMR Modules, HW Content Services - iAPI, Taxonomy, Search, Content, and Knowledgebase.