All Healthwise by WebMD Ignite solutions are no longer impacted by the Azure outage and are working as expected. We thank you for your patience and please submit a support ticket with any questions.
Posted Oct 29, 2025 - 13:28 MDT
Update
We are continuing to investigate this issue.
Posted Oct 29, 2025 - 10:50 MDT
Investigating
WebMD Ignite solutions (including Healthwise) are experiencing outages due to a Microsoft system-wide outage with Azure. As a result, Coach, WebMD TV, Healthclips Online, Custom Content Manager (CCM), EMR Module, Knowledgebase, the Client Success Center (CSC) and other Azure hosted applications are down.
We are monitoring the situation and will report as Microsoft addresses the Azure outage.
Posted Oct 29, 2025 - 10:46 MDT
This incident affected: Coach, Communicate, Content as a Service (CaaS), Custom Content Manager (CCM), EMR Modules, HW Backend Services - Auth, Consumer, Campaign, Fulfillment, etc., HW Content Services - iAPI, Taxonomy, Search, Content, HealthClips Online, Knowledgebase, and WebMD TV.