RESOLVED: Ignite Education APIs (V3) search, collection path, service line path endpoints failing

Incident Report for WebMD Ignite

Resolved

The issues have been resolved and the API is functioning as expected.
Posted May 14, 2025 - 08:24 MDT

Monitoring

The fix is in progress.

A fix has been implemented and the index is building for the Ignite Content API.

Issues with search endpoints should be resolved by 10pm ET.
Posted May 13, 2025 - 15:26 MDT
This incident affected: Ignite Education APIs.