Patient education assignments may not be viewable - fix identified

Incident Report for WebMD Ignite

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 18:22 MST

Identified

Attention clients with the Patient Portal Integration: Currently some patients are experiencing an issue that is preventing them from viewing the assignment content.

We have a fix for this issue and are actively working to implement it.

If you need help, please submit a support ticket.

We apologize for any inconvenience.
Posted Jan 12, 2026 - 16:59 MST
This incident affected: Ignite Growth Platform and Ignite On-Demand.